Hilfe - Suche - Mitglieder - Kalender
Vollversion: Tipps gegen Abstürze des Spiels
Toontown-Click (Das Fan Forum) > Toontown Foren > Toontown Bezirke > Fehler und Absonderlichkeiten
Fräulein Trixie
Hier wollte ich nochmal festhalten, was man toon kann, sofern das Spiel dauernd abstürzt.
In den meisten Fällen liegt es am Grafiktreiber. Toontown England hat offensichtlich einiges am sogenannten "Unterbau" des Programms gearbeitet. Wenn diese Programmroutinen auch im Deutschen Spiel eingebaut werden, wird es evtl. viele Spieler geben, die Abstürze erleben.
So kann man dem vorbeugen:

1. Zunächst Grafikkarten-Typ identifizieren:
    Start - Ausführen - dxdiag - OK

Dann auf dem 3. Kartei-Reiter die Informationen abrufen. Bei jedem PC steht dort was anderes, je nach eingebauter Grafikkarte.



2. Diese Seite aufsuchen:Dort wird eine Liste aller modernen Grafikkartenhersteller aufgeführt, man muß sich diejenige raussuchen, zu deren Familie die eigene gehört und den dazugehörigen Stern anklicken. Man wird dann zur Treiberseite des Herstellers geleitet, um sich dort die Neueste Version runterladen zu können.


Nach dem Klick auf den zugehörigen Stern erscheint dann noch ein englischer Hinweis, dass man den Disney Bereich verlässt und Disney keine Verantwortung für den Inhalt der externen Seiten nimmt. Hier ans Ende scrollen und I AGREE anklicken wie im folgenden Bild gezeigt:



Die Treiber-Herstellerseiten sind dann auch alle in Englisch, es gibt aber oft auch deutsche Versionen dieser Infos, wenn man ein wenig rumsucht. Im allgemeinen sind die Treiberdateien aber internationale Versionen und können auch mit einem Deutschen Windows Betriebssystem eingesetzt werden.

Sollten dann immer noch Fehler auftreten, hat man drei weitere Möglichkeiten, das Toontown Spiel so zu konfigurieren, dass es vielleicht verträglicher läuft. Und zwar muß man dann Start - Ausführen klicken und eine der folgenden Zeilen eingeben:

Englisches Spiel im DirectX8 Modus konfigurieren (das wird wohl die Standardeinstellung sein)
    "C:\Programme\Disney\Disney Online\Toontown\Configrc.exe" -dx8 -save
Der etwas ältere DirectX7 Modus kann schon viel verträglicher sein und muß nicht unbedingt langsamer laufen:
    "C:\Programme\Disney\Disney Online\Toontown\Configrc.exe" -dx7 -save
Alternativ gibt es noch einen OpenGL Modus, aber ich glaube, das braucht etwas mehr Rechenpower wie die DirectX-Routinen (diese Aussage muß aber nicht stimmen):
    "C:\Programme\Disney\Disney Online\Toontown\Configrc.exe" -ogl -save
Eine dieser Zeilen also (mitsamt den Gänsefüßchen) unter Start-Ausführen eingeben und mit OK bestätigen. Es erscheint nur kurz ein schwarzer Kasten, das ist normal. Dann Toontown neu starten.

Und natürlich funktioniert das identisch unter Windows98, 2000 oder XP, aber sollte sich das Windows-Verzeichnis nicht auf Laufwerk C: befinden, muß der erste Buchstabe eben auch mit dem Buchstaben des jeweiligen Laufwerks ersetzt werden, auf dem sich die Windows-Installation befindet.
Khaleesi
Ich probiere alle drei immer wieder aus mit Ausführen dann einen von denen eingeben aber es funktioniert nicht immer kommt was mit:Yor internet connction bla blah blah ...... broken.
wieso funktioniert das nur nicht?
Fräulein Trixie
Nun, die hier angegebenen Tipps und Hinweise sind eher gedacht, Absturzprobleme zu lösen, die durch fehlerhafte Grafiktreiber oder PC-Konfigurationen verursacht sind.
Deine Trennung des Spiels ist vermutlich bedingt durch Probleme mit deiner Internetleitung. Hast Du ein WLAN Funknetzwerk? Ist die Entfernung zum Router zu weit weg, also ist die Signalqualität stark genug? Manchmal hilft es auch, den Router neu zu starten (aus- und wieder einschalten).

Da Du aber bei einem österreichischen Provider bist, könnte es auch sehr gut damit zu toon haben, dass es gar nicht an Dir liegt, sondern die Leitung einfach zuviele Verzögerungen (Lag) aufweist.

Klein Waldi Knusperdudel aus der Nähe von Wien hatte monatelang dasselbe Problem - er flog ständig aus dem Spiel.
Erst als sein Provider Kabsi (Kabelsignal AG) nach massiven Protestschreiben seine Leitungsqualität durch technische Maßnahmen verbesserte, hatten sich Waldi's Probleme erledigt.

Du bist aber über einen anderen Provider online, vermutlich der einzige Anbieter im Burgenland? Insofern hast Du - wie er auch - nicht mal Alternativmöglichkeiten zum Ausprobieren. sad.gif
So kannst Du testen, ob es providerseitige Probleme sind, die dein Spiel beenden:

Wenn Du während des Spiels oder auch außerhalb in einer DOS-Kommandozeile (Start-Ausführen-CMD-OK) den Befehl ping 199.181.133.94 -t absetzt, bekommst Du eine Zeit in Millisekunden zurückgenannt, die das PING-Signal braucht, um vom Disney Server beantwortet zu werden. Durch den Parameter -t macht der das endlos, bis Du [Strg] und C drückst, dann gibt es eine Statistik der Pakete, mit Prozentanzeige wieviel Paketverluste dabei waren.


Idealerweise sollten gar keine Verluste dabei sein (bei uns gibt es eigentlich nie Paketverluste). Ich vermute aber, deine Leitung verliert für längere Zeit die Verbindung zum Server und deswegen wirst Du getrennt.
Vielleicht hat dein Provider gelegentliche Synchronisationsprobleme zu seinem übergeordneten Provider, wo er angebunden ist. Beim normalen Surfen fällt das nicht weiter ins Gewicht, wenn eine Seite sich mal 5-10sek später aufbaut, aber bei einem Onlinespiel ist es wichtig, dass ständig Daten fließen, sonst tritt der sogenannte 'Lag' auf, also die Verzögerung, die sich bei Dir schädlich auswirkt und Dich aus dem Spiel wirft.
Wenn das immer so ist, wird alles nichts helfen, es könnte sein dass dein Provider einfach nicht für diese Art der Onlinespiele geeignet ist? Oder Deine Eltern beschweren sich mal massiv.
Viel Glück!
Khaleesi
ich habe es ausprobiert aber wenn ich strg und c drücke , kommt nicht die eine statistik sondern es geht gleich danach weg sad.gif
katti
Bei mir zeigt er eine fehlermeldung an nachdem ich play now gedrück habe!
und bei mir steht auch nur 120 arbeitsspeicher und nicht über 520.
was kann ich machen? wassat.gif
PrinzessinCosimaMcBurger
QUOTE(katti @ 10.08.2006, 19:58) *

Bei mir zeigt er eine fehlermeldung an nachdem ich play now gedrück habe!
und bei mir steht auch nur 120 arbeitsspeicher und nicht über 520.
was kann ich machen? wassat.gif

Sieht dann für mich so aus, als hättest Du nur 128 MB Arbeitsspeicher, da wirst Du leider nicht spielen können.



Laut dieser Liste brauchst Du minderstens 256 MB - und nach unserer eigenen Erfahrung läufts erst ab 512 MB angenehm....

Ein größerer Arbeitsspeicher kostet aber nicht die Welt und auch der Einbau ist relativ einfach. Frag Deine Eltern, vielleicht können sie Dir helfen.
katti
nee meine eltern haben keine ahnung und werden das nicht machen!
Weil ich den ja heute ersr bekommen habe.
ok sad.gif wallbash.gif ach ja ich habe 120 arbeitsspeicher.
Mind
Also ich hab auch Probleme mit der Trennung der Internetverbindung beim spielen von TT.

Hab alle Treiber auf den neusten stand gebracht---------ohne Erfolg.

Heute habe ich in meiner Verzweifelung sogar meine DSL-MoDem Firmware aktualisiert und mal ein wenig in den FAQ`s des Herstellers nachgelesen.

Dieser rät bei Problemen mit der Internet Verbindung speziell bei Problemen mit der DNS Namensauflösung Ipv6 Internetprotokoll
zu deinstallieren --- klingt kompliziert ---.

Habe ich unter WinXP mit folgender Kommandozeile gemacht:

netsh interface ipv6 uninstall

Jetzt habe ich deutlich weniger Probleme allerdings kann ich nicht nachvollziehen ob es am Firmwareupdate liegt oder an der deinstallation von „IP v 6“.

Könnte das bitte mal jemand mit dem gleichen Problem testen und mir Bescheid geben ob`s nun geholfen hat oder nicht?

Danke euch schon mal im voraus und bis neulich ............... Dirk
Wieselnudel
Du hast nicht zufällig DSL von der Telekom und Dein Provider ist T-Online?
Bei mir ist es nämlich auch so, dass ich seit Tagen Abbrüche der Verbindung habe und das meistens in der Fab oder im Gebäude.
Ich habe bei der Telekom bereits eine Störung gemeldet, worauf ein Portreset durchgeführt wurde, der aber ohne Erfolg war.
Heute habe ich erneut angerufen, nachdem ich ausgeschlossen hatte, dass meine Hardware oder Kabel defekt sind.
Die Störung wird an die Techniker weitergeleitet, die derzeit aber überlastet seien.

Ich denke, dass die Störungen mit Einführung von DSL 16000 zusammenhängen, da Probleme damit in verschiedenen Foren geschildert werden.

Ich kenne hier allein 5 Leute, die die gleichen Probleme haben.

Ich hoffe, dass die Techniker die Störung bald beseitigen können.
Fräulein Trixie
QUOTE(Sandy! @ 6.08.2006, 15:16) *

ich habe es ausprobiert aber wenn ich strg und c drücke , kommt nicht die eine statistik sondern es geht gleich danach weg sad.gif
Das kommt, weil Du den PING Befehl in die Ausführen-Zeile eingegeben hast, und nicht cmd, wie ich oben beschrieb.



Gib cmd ein bei Start-Ausführen, und dann erst ping 199.181.133.94 -t.

JackoBauer
QUOTE(Sonderbare Murks Brummelschnorr @ 12.08.2006, 15:42) *

Also ich hab auch Probleme mit der Trennung der Internetverbindung beim spielen von TT.

Hab alle Treiber auf den neusten stand gebracht---------ohne Erfolg.

Heute habe ich in meiner Verzweifelung sogar meine DSL-MoDem Firmware aktualisiert und mal ein wenig in den FAQ`s des Herstellers nachgelesen.

Dieser rät bei Problemen mit der Internet Verbindung speziell bei Problemen mit der DNS Namensauflösung Ipv6 Internetprotokoll
zu deinstallieren --- klingt kompliziert ---.

Habe ich unter WinXP mit folgender Kommandozeile gemacht:

netsh interface ipv6 uninstall

Jetzt habe ich deutlich weniger Probleme allerdings kann ich nicht nachvollziehen ob es am Firmwareupdate liegt oder an der deinstallation von „IP v 6“.

Könnte das bitte mal jemand mit dem gleichen Problem testen und mir Bescheid geben ob`s nun geholfen hat oder nicht?

Danke euch schon mal im voraus und bis neulich ............... Dirk


Das musste ich damals auch machen bei 1&1... von der Fritz!box dann hats ein paar tage geklappt und dann gings wieder los... haben schließlich den router ausgetauscht und dann gings wieder einwandfrei.
Fräulein Trixie
QUOTE(katti @ 10.08.2006, 20:24) *

nee meine eltern haben keine ahnung und werden das nicht machen!
Weil ich den ja heute ersr bekommen habe.
ok sad.gif wallbash.gif ach ja ich habe 120 arbeitsspeicher.
Bist du sicher mit den 120? Es müssten eigentlich 128 MB sein, denn 120 MB Arbeitsspeicher gibt es nicht. Mit sowenig Speicher läuft Toontown aber nicht. Schau nochmal nach, was unter Arbeitsplatz-Eigenschaften (rechte Maustaste) angezeigt wird. Da steht dann dein RAM auch detalliert (siehe Pfeil):



Hallo Dirk,
also leider sagt mir dein IPV6 Problem gar nichts. Aber bist Du denn sicher, dass Du ganz vom Internet getrennt wirst oder nur ab und zu eine zu langsame Verbindung mit deinem AOL hast?
Hast Du WLAN und vielleicht eine niedrige Übertragungsrate zum Router? Probier das mal aus mit dem oben beschriebenen PING, vielleicht hilft es ja, zumindest rauszufinden ob's an deiner Anbindung nach AOL liegt. Dieser Provider kanns sicher nicht sein, aber vielleicht ist deine Vermittlungsstelle schlecht erreichbar? Wenn Du JWD (janz weit draußen) wohnst, könnte das auch sein.
Dies ist die "lo-fi" Version unseres Hauptverzeichnisses. Um die Vollversion mit mehr Information, Formatierung und Bilder zu betrachten, bitte klick hier.
Invision Power Board © 2001-2018 Invision Power Services, Inc.